We are investigating an issue that cause higher processing time and delayed emails
Incident Report for Perception Point
Resolved
The issue is now resolved
Posted Apr 07, 2022 - 14:02 UTC
Monitoring
We resolved the issue and the processing time is back to the expected rate. There is still a delay in presenting the data in the X-Ray dashboard but there is no impact on email delivery time. We are monitoring the system and will update when the issue is fully resolved
Posted Apr 07, 2022 - 13:21 UTC
Identified
We have identified the issue and working to resolve it in the next few minutes
Posted Apr 07, 2022 - 13:03 UTC
Investigating
We are currently investigating this issue.
Posted Apr 07, 2022 - 12:55 UTC
This incident affected: XRAY (User Interface Only) and Email Scanning.