We are experiencing a load that causes delayed emails for some organizations in our US environment
Incident Report for Perception Point
Resolved
This incident is now resolved.
Posted Aug 02, 2022 - 19:47 UTC
Monitoring
We have implemented a fix and now email traffic is delivered as expected. We are monitoring the system and will update once the issue is fully resolved
Posted Aug 02, 2022 - 19:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 02, 2022 - 19:23 UTC
Identified
The issue has been identified and we are working on a fix. We will update in a few minutes
Posted Aug 02, 2022 - 19:23 UTC
Investigating
We are currently investigating the load and will update on the progress
Posted Aug 02, 2022 - 18:52 UTC
This incident affected: Email Scanning.