High rate of FP's

Resolved

We identified the root cause of the unexpected engine behavior that led to the increased false positive rate. The affected engine has been disabled, and all impacted messages have now been released.

Any remaining messages are currently being processed automatically in the background and will be handled shortly.
Posted May 15, 2026 - 15:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2026 - 09:13 UTC

Investigating

We are experiencing a high rate of FP due to unexpected engine behaviour. The engine was truned off and we are working to rescan all recent traffic and release the false detected emails.
Posted May 15, 2026 - 09:13 UTC
This incident affected: Email Scanning.