We are investigating an issue that causes email delays
Incident Report for Perception Point
Resolved
The system is fully recovered, and all emails are scanned regularly. We will keep monitoring the system in the coming hours
Posted Feb 28, 2024 - 18:23 UTC
Monitoring
Emails are delivered regularly and we are monitoring the system in the coming hours
Posted Feb 28, 2024 - 17:58 UTC
Identified
We have identified the issue and deployed a fix. The system should recover soon, and we are monitoring the progress
Posted Feb 28, 2024 - 17:23 UTC
Investigating
We are experiencing a minor delay in email processing. The case is now being investigated.
Posted Feb 28, 2024 - 16:01 UTC
This incident affected: Email Scanning.