X-Ray dashboard slowness
Incident Report for Perception Point
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 21:29 UTC
Monitoring
The X-Ray dashboard is now fully functional, and we deliver emails with no delays. We are monitoring the stability of the system
Posted Mar 26, 2024 - 21:20 UTC
Identified
A fix to the UI issue has been implemented, and we are now reviewing the performance
Posted Mar 26, 2024 - 20:57 UTC
Investigating
We are investigating a slowness in X-Ray and a short delay in email delivery
Posted Mar 26, 2024 - 20:43 UTC
This incident affected: XRAY (User Interface Only) and Email Scanning.