You may experience UI issues. Note this is not effecting the system operation and the scan process.
Incident Report for Perception Point
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 11:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 10:52 UTC
Investigating
We are currently investigating this issue.
Posted Jul 26, 2022 - 09:57 UTC
This incident affected: XRAY (User Interface Only).