We are experiencing email delays in the US environment
Incident Report for Perception Point
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 16:26 UTC
Monitoring
The system is recovered and we are now monitoring it
Posted Jan 30, 2023 - 16:15 UTC
Identified
The issue is now fixed and all emails that were delayed are now being delivered
Posted Jan 30, 2023 - 16:04 UTC
Investigating
We are currently investigating a load in our US environment that causes emails delivery delays
Posted Jan 30, 2023 - 15:50 UTC
This incident affected: Email Scanning.