EU Environment - We are experiencing a load that causes email delivery delays
Incident Report for Perception Point
Resolved
The issue is now resolved
Posted Dec 12, 2022 - 19:12 UTC
Monitoring
We are now monitoring the system
Posted Dec 12, 2022 - 18:54 UTC
Identified
The issue has been identified and we are now working to recover
Posted Dec 12, 2022 - 18:22 UTC
Update
We are continuing to investigate this issue.
Posted Dec 12, 2022 - 17:55 UTC
Update
We are continuing to investigate this issue.
Posted Dec 12, 2022 - 17:53 UTC
Investigating
We are currently investigating a load in our EU environment that causes longer email scanning and delivery
Posted Dec 12, 2022 - 17:34 UTC
This incident affected: API and Email Scanning.