X-Ray dashboard is not accessible - issue is only impacting the UI
Incident Report for Perception Point
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 13:43 UTC
Monitoring
A fix has been implemented and X-Ray is now accessible. We are monitoring the system
Posted Aug 30, 2023 - 13:31 UTC
Identified
The issue has been identified and we are working to resolve it
Posted Aug 30, 2023 - 12:59 UTC
Investigating
Our X-Ray dashboard is not accessible and we are working to resolve the issue.
The system is working and scanning all the data.
Posted Aug 30, 2023 - 12:53 UTC
This incident affected: XRAY (User Interface Only).